Blogeintrag zu YaCy 0.60

Ereignisse, Vorschläge und Aktionen

Blogeintrag zu YaCy 0.60

Beitragvon Low012 » Mi Sep 17, 2008 9:09 am

Es wäre schön, wenn wir für YaCy 0.60 einen Eintrag im Blog erstellen könnten. Ich habe leider diese Woche wenig Zeit und habe auch nicht ganz so den Überblick, was alles neu seit Version 0.59 ist, da ich immer die Entwicklerversion benutze. Ich würde wahrscheinlich frühstens am Sonntag dazu kommen, was zu schreiben. Wenn also jemand Lust hat, einen Artikel zu schreiben...

Ansonsten wäre ich dankbar für eine Liste der Neuerungen, die auch für reine Nutzer interessant sind, also weniger eine geänderte Datenstruktur irgendwo, sondern Dinge, die man auch sieht.
Low012
 
Beiträge: 2214
Registriert: Mi Jun 27, 2007 12:11 pm

Re: Blogeintrag zu YaCy 0.60

Beitragvon Orbiter » Mi Sep 17, 2008 9:39 am

ich war diesmal schnell und habe die Liste der Neuerungen schon auf http://www.yacy.net/Development.html
Da extrahiere ich ja schon immer die Dinge, die ein User vielleicht interessiert und versteht.
Orbiter
 
Beiträge: 5792
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: Blogeintrag zu YaCy 0.60

Beitragvon Lotus » Mi Sep 17, 2008 1:21 pm

Added a YaCy Tray (which also works under linux!)

Nur, theoretisch. Da es Zeit beansprucht den Headless Modus korrekt umzuschalten, ist es nur unter Windows aktiviert (= niemals Headless).
Den Windows-Installer gibt es nun unter http://alice-dsl.net/yacyweb/yacy_v0.60 ... 7_5175.exe
Lotus
 
Beiträge: 1699
Registriert: Mi Jun 27, 2007 3:33 pm
Wohnort: Hamburg

Re: Blogeintrag zu YaCy 0.60

Beitragvon Lotus » Do Sep 18, 2008 6:07 pm

Ich habe nun einen v0.60-Werbetext geschrieben und gepostet: http://blog.yacy-websuche.de/
Lotus
 
Beiträge: 1699
Registriert: Mi Jun 27, 2007 3:33 pm
Wohnort: Hamburg

Re: Blogeintrag zu YaCy 0.60

Beitragvon DanielR » Do Sep 18, 2008 10:38 pm

Kleiner Rechschreibfehler:
das Logo lässt such nun


Ausserdem finde ich, dass
Die Unterstützung von Quad-Core Prozessoren ist ab Version 0.60 obligatorisch.

sich so anhört, als ob Quad-Cores Vorraussetzung wären um YaCy laufen zu lassen. Und das schreckt ab.
DanielR
 
Beiträge: 395
Registriert: Di Feb 12, 2008 2:22 pm

Re: Blogeintrag zu YaCy 0.60

Beitragvon Nathan » Fr Sep 19, 2008 5:26 am

DanielR hat geschrieben:Ausserdem finde ich, dass
Die Unterstützung von Quad-Core Prozessoren ist ab Version 0.60 obligatorisch.

sich so anhört, als ob Quad-Cores Vorraussetzung wären um YaCy laufen zu lassen. Und das schreckt ab.


Finde ich eigentlich nicht. Das obligatorisch bezieht sich doch eindeutig auf die Unterstützung und nicht auf die Quadcores.
Nathan
 
Beiträge: 38
Registriert: Mi Jun 27, 2007 6:26 pm


Zurück zu Mitmachen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron