Seeks (seeks-project.info) mit YaCy verbinden

Ereignisse, Vorschläge und Aktionen

Seeks (seeks-project.info) mit YaCy verbinden

Beitragvon Orbiter » Fr Aug 24, 2012 4:56 pm

seit letzten Jahr als ich den Seeks Maintainer Emmanuel getroffen habe hatten wir vor was zusammen zu machen weil Seeks und YaCy tatsächlich prima zusammen passen. Während der Campus Party in Berlin habe ich mit Pablo, einem Seeks Developer, zusammen herumprobiert und eine gemeinsame YaCy/Seeks Aktion überlegt. Dabei ist eine gemeinsame YaCy/Seeks Installationsanleitung herausgekommen die wir beide veröffentlichen. 'Unsere' Anleitung ist im Wiki: http://www.yacy-websuche.de/wiki/index.php/En:Seeks
Pablo hat die YaCy-Konfiguration für das Demo-Portal in http://seeks-project.info/wiki/index.ph ... _selection reingeschrieben.

Bitte mal ausprobieren, das ist eine tolle Sache, nicht so sehr schwer und spannend.
Orbiter
 
Beiträge: 5787
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: Seeks (seeks-project.info) mit YaCy verbinden

Beitragvon bbtuxi » Sa Aug 25, 2012 8:37 am

Und was genau ist Seeks? Was kann man damit machen?

grüße
bbtuxi
 
Beiträge: 50
Registriert: Fr Jan 16, 2009 10:28 pm

Re: Seeks (seeks-project.info) mit YaCy verbinden

Beitragvon gaston » Sa Aug 25, 2012 5:53 pm

So wie ich das verstanden habe werden deine Suchanfragen über Seeks an YaCy weitergeleitet. Seeks lernt anhand deiner Suchanfragen und verknüpft diese anonym mit anderen Seeks Teilnehmer, so das sich Gruppen bilden lassen die die gleichen Interessen haben. Die so gewonnen Daten die mit DHT verteilt werden sollen dann jedem bessere Suchergebnisse liefern.

Ich brauche so was nicht, erinnert mich etwas an genieo.com. Ich habe mir es nicht heruntergeladen, sieht aber so aus als ob Windows nicht unterstützt wird. Das sollte aber jeder selber testen, positives oder negatives Feedback würde mich auch interessieren ;)
gaston
 
Beiträge: 143
Registriert: Fr Jan 06, 2012 2:22 pm

Re: Seeks (seeks-project.info) mit YaCy verbinden

Beitragvon Orbiter » Do Sep 06, 2012 10:12 pm

naja Seeks kann jeder gebrauchen der eine 'persönliche Metasuchmaschine' bsp. nur für Goolge+YaCy haben will. Das ist ja sinnvoller als YaCy zu 'verschmähen' nur weils nicht alles so toll kann wie Goolge. Und diese Erkenntniss ist universell für alle die default-Suchmaschinen, die bislang in Seeks drin sind.
Orbiter
 
Beiträge: 5787
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: Seeks (seeks-project.info) mit YaCy verbinden

Beitragvon mass » Fr Jan 11, 2013 12:38 pm

Hallo, mit einem konfrontiert
http://www.yacy-websearch.net/wiki/index.php/En:Seeks
kann nicht installiert werden, das Geschlecht, weil ich ubuntu 12.04 64 Bit unlösbaren Abhängigkeiten:
sudo aptitude install autoconf automake libtool libpcre3 libpcre3-dev libcurl4-gnutls-dev
Leave the following dependencies unresolved:
libqt4-dbus:i386 recommends qdbus:i386 (= 4:4.8.2+dfsg-2ubuntu1~precise
sudo apt-get ....
die Ausgabe:
The following packages have unmet dependencies:
libcurl4-gnutls-dev: Depends: libldap2-dev but it is not installed
E: Unable to correct problems, you have put off (held) broken packages.
gibt es ein Repository für ubuntu 12.04 64 Bit ?
mass
 
Beiträge: 56
Registriert: Do Jun 14, 2012 9:46 pm

Re: Seeks (seeks-project.info) mit YaCy verbinden

Beitragvon Orbiter » Do Jan 17, 2013 1:47 am

Die Seeks-Doku, die meiner Seeks-Doku zugrundeliegt ist auch nicht ganz vollständig. Ich empfehle die Meldungen einfach zu ignorieren und zu gucken obs trotzdem geht.
Ich habe dazu die Seeks-Leute auch per email angeschrieben hier mal auf das Forum zu gucken und zu helfen, hoffentlich schaut mal einer drüber.
Orbiter
 
Beiträge: 5787
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: Seeks (seeks-project.info) mit YaCy verbinden

Beitragvon Orbiter » So Jan 20, 2013 12:33 pm

Dazu habe ich eine Antwort vom Seeks-Maintainer Emmanuel bekommen:
his problem has probably nothing to do with Seeks itself, but the user
package dependencies.
See
https://help.ubuntu.com/community/Packa ... gProcedure
for troubleshooting.

However, I personnaly use the libcurl4-openssl-dev instead of the
libcurl4-gnutls-dev package. Since gnutls seems to be the culprit
here, this may avoid the dependency problem. Though it remains very
likely that this user's packaging system is in a broken state.

(Maybe see
https://help.ubuntu.com/community/Packa ... gProcedure
for troubleshooting)
Orbiter
 
Beiträge: 5787
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main


Zurück zu Mitmachen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron