YaCy für "GNU/Linux" (Link auf YaCy.net)

Ereignisse, Vorschläge und Aktionen

YaCy für "GNU/Linux" (Link auf YaCy.net)

Beitragvon GrandAdmiralThrawn » Do Jun 05, 2014 8:04 am

Hallo!

Da YaCy ja auf Java basiert, habe ich mir gedacht "eigentlich müßte das ja so gut wie überall laufen". Also die "GNU/Linux" Version gesaugt, und einfach Mal auf Oracle Solaris 11.1 und PC-BSD UNIX 9.2 getestet, in ersterem Fall mit der Oracle JRE, und im zweiteren mit OpenJDK, jeweils Version 7 natürlich. Auch unter CentOS Linux hab ich Mal mit OpenJDK und auch Oracles JDK probiert, das rennt mit beiden scheints wunderbar (Auf Windows isses ja auch Oracles JRE die man verwendet).

Jetzt ist es so, daß der Downloadlink auf YaCy.net explizit "GNU/Linux" und OpenJDK 7 vorschreibt. Ich will jetzt natürlich niemandem einreden, man solle die Oracle JDK/JRE statt dessen verwenden, beim besten Willen nicht. Aber vielleicht sollte man doch sowas wie "GNU/Linux and UNIX" oder so schreiben, oder drunter anmerken, daß YaCy eben auch auf anderen unixoiden Systemen und JREs sauber läuft.

Ist nur eine Idee am Rande..
GrandAdmiralThrawn
 
Beiträge: 5
Registriert: Mi Mai 28, 2014 2:00 pm

Zurück zu Mitmachen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast