Index verschwunden nach Wechsel von v1.80 zu v1.82

Keine Scheu, hier darf alles gefragt und diskutiert werden. Das ist das Forum für YaCy-Anfänger. Hier kann man 'wo muss man klicken' fragen und sich über Grundlagen zur Suchmaschinentechnik unterhalten.
Forumsregeln
Hier werden Fragen beantwortet und wir versuchen die Probleme von YaCy-Newbies zu klären. Bitte beantwortete Fragen im YaCy-Wiki http://wiki.yacy.de dokumentieren!

Index verschwunden nach Wechsel von v1.80 zu v1.82

Beitragvon Gucky » Mi Jan 28, 2015 12:03 pm

Beim Wechsel von yacy Version v1.80 auf v1.82 wird mein alter Index nicht mehr erkannt.
Auf der Fehlersuche bin ich im Ordner DATA/INDEX/freeworld/SEGMENTS/ auf zwei verschiedene solr Versionen (4.9 und 4.10) gestoßen. Ist das die Ursache?
Und wenn ja, kann ich den Solr_4.9 in einen Solr_4.10 umwandeln?

Vielen Dank für eure Hilfe.
Gucky
 
Beiträge: 4
Registriert: Mo Okt 06, 2014 11:43 am

Re: Index verschwunden nach Wechsel von v1.80 zu v1.82

Beitragvon Orbiter » Mi Jan 28, 2015 2:18 pm

eigentlich sollten alte Versionen automatisch migriert werden..

Du kannst mal versuchen das solr_4_9 einfach nach solr_4_10 umzubenennen, das sollte gehen.
Orbiter
 
Beiträge: 5792
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: Index verschwunden nach Wechsel von v1.80 zu v1.82

Beitragvon Gucky » Mi Jan 28, 2015 9:23 pm

Super! Dein Tipp hat einwandfrei funktioniert!
Gucky
 
Beiträge: 4
Registriert: Mo Okt 06, 2014 11:43 am


Zurück zu Hilfe für Einsteiger und Anwender

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron