YaCy crawlt eine (meine) Seite nicht

Keine Scheu, hier darf alles gefragt und diskutiert werden. Das ist das Forum für YaCy-Anfänger. Hier kann man 'wo muss man klicken' fragen und sich über Grundlagen zur Suchmaschinentechnik unterhalten.
Forumsregeln
Hier werden Fragen beantwortet und wir versuchen die Probleme von YaCy-Newbies zu klären. Bitte beantwortete Fragen im YaCy-Wiki http://wiki.yacy.de dokumentieren!

YaCy crawlt eine (meine) Seite nicht

Beitragvon PepeCyB » So Sep 18, 2016 6:29 pm

Ich möchte YaCy für themenbezogene Suche verwenden. Es funktioniert alles auch hervorragend, doch eine - leider meine wichtigste - Seite lässt sich nicht crawlen. Es handelt sich um eine WordPress-installation unter https://dampfdruck-presse.de. Ich habe weitere vergleichbare WP installiert (alles bei Strato), die sich völlig problemlos crawlen lassen, aber die Dampfdruck-Presse will nicht. Ich habe die SEO-Einstellungen verglichen… es gibt zu meinen anderen WP-Installationen keine Unterschiede.

ein Crawlin-Versuch bricht IMMER mit der Meldung

Crawling von "https://dampfdruck-presse.de" schlug fehl. Grund: scraper cannot load URL: java.io.IOException: Client can't execute: Received fatal alert: unrecognized_name duration=86 for url https://dampfdruck-presse.de//


ab.

Eine Crawl-Überprüfung (Seite: Zielanalye) ergibt folgendes:

URL Zugriff Robots Crawl-Verzögerung Seitenverzeichnis(Sitemap)
https://dampfdruck-presse.de/ error response: java.io.IOException: Client can't execute: Received fatal alert: unrecognized_name duration=86 for url https://dampfdruck-presse.de/ no robots 500 ms


Nun weiß ich absolut nicht weiter… woran könnte das liegen? Es ist von den Seiten, die ich crawlen wollte, die einzige, bei der es nicht geht.
PepeCyB
 
Beiträge: 3
Registriert: So Sep 18, 2016 6:19 pm

Re: YaCy crawlt eine (meine) Seite nicht

Beitragvon Orbiter » Mo Sep 19, 2016 8:00 am

Notiz: hab hier eine mögliche Ursache und Abhilfe gefunden:
http://stackoverflow.com/questions/7615 ... java-1-7-0

@PepeCyB kannst du mal versuchen die http-Variante (nicht https) zu crawlen? Das würde bestätigen dass es ein Java 7 Problem ist. Wir bauen dann einen patch.
Orbiter
 
Beiträge: 5786
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: YaCy crawlt eine (meine) Seite nicht

Beitragvon PepeCyB » So Okt 16, 2016 4:58 pm

Sorry… war jetzt ein paar Wochen out-of-order ;)

Werde es mal mit der http-Version testen und das Ergebnis bekannt geben.
PepeCyB
 
Beiträge: 3
Registriert: So Sep 18, 2016 6:19 pm

Re: YaCy crawlt eine (meine) Seite nicht

Beitragvon PepeCyB » So Okt 16, 2016 5:43 pm

Auch bei der http-Variante bekomme ich die Fehlermeldung

Code: Alles auswählen
Crawling of "http://dampfdruck-presse.de" failed. Reason: scraper cannot load URL: java.io.IOException: Client can't execute: Received fatal alert: unrecognized_name duration=87 for url http://dampfdruck-presse.de//
PepeCyB
 
Beiträge: 3
Registriert: So Sep 18, 2016 6:19 pm


Zurück zu Hilfe für Einsteiger und Anwender

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron