Wiki veraltet

Keine Scheu, hier darf alles gefragt und diskutiert werden. Das ist das Forum für YaCy-Anfänger. Hier kann man 'wo muss man klicken' fragen und sich über Grundlagen zur Suchmaschinentechnik unterhalten.
Forumsregeln
Hier werden Fragen beantwortet und wir versuchen die Probleme von YaCy-Newbies zu klären. Bitte beantwortete Fragen im YaCy-Wiki http://wiki.yacy.de dokumentieren!

Wiki veraltet

Beitragvon 19102016 » Mi Okt 19, 2016 9:53 am

Habe YaCy jetzt seit einer Woche am Laufen und bin seit heute "Senior".
Crawle in bescheidenem Maße, weil das Ganze auf einem leistungsschwachen Rechner nebenher läuft. - Aber vielleicht besser als nichts.
Etwas unangenehm ist mir das Wiki aufgefallen. Hier ist doch ziemlich viel veraltet.

Beispiel: "Browserintegration"
Die YaCyBar für Firefox wird, wenn ich jetzt nicht irre, für Firefox 35 angeboten, für 45ESR jedenfalls nicht mehr nutzbar. Gibt es für den Firefox noch Alternativen?

Auch die Wikimitarbeitbeschreibung scheint mir etwas veraltet. (Hätte da eine kurze Anleitung für die Browserintegration (Suche mit YaCy) in QupZilla beizutragen.) ;)

Muß ich mich für die kleinen Änderungen extra im Wiki anmelden, um das direkt zu erledigen?
19102016
 
Beiträge: 1
Registriert: Mi Okt 19, 2016 9:15 am

Zurück zu Hilfe für Einsteiger und Anwender

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste