RSS feeds not processing correctly

Discussion in English language.
Forumsregeln
You can start and continue with posts in english language in all other forums as well, but if you are looking for a forum to start a discussion in english, this is the right choice.

RSS feeds not processing correctly

Beitragvon xioc752 » Fr Dez 26, 2014 8:56 pm

in YaCy version 1.81/9319

A fresh cloud installation, only a few days old, and normally very fast.
All pages are functioning properly, however, except for Content Importer > Load_RSS_p.html

That page displays properly, at first.
at the promot
URL of the RSS feed

We add a known, functional and valid RSS address. It very slowly loads the header lines - and sometimes takes 2-3 minutes. The browser reports 'it is waiting' for the IP address of the server
Normally, below the header lines are the instructions about crawl frequency and below that are the individual pages identified in the RSS.
However, no lines display. This means there are no articles to include or not include.
Example:
RSS Feed of https://xyz
Titleifrs org - xxxx AuthorDescription[yyy feed]LanguageDateTime-to-liveDocs
State Title URL Author Language Date Description


Below this there should be selectable articles.
However there are none. It is the end of the page.

How to correct this, please?
Many thanks.
xioc752
 
Beiträge: 68
Registriert: Mo Jul 28, 2014 5:01 pm

Re: RSS feeds not processing correctly

Beitragvon Orbiter » Mo Jan 12, 2015 12:49 am

can you please send me a PM with the address of the RSS feed to reproduce the problem?
Orbiter
 
Beiträge: 5786
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main


Zurück zu English

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron