Big Probleme With yacy installation on debian

Discussion in English language.
Forumsregeln
You can start and continue with posts in english language in all other forums as well, but if you are looking for a forum to start a discussion in english, this is the right choice.

Big Probleme With yacy installation on debian

Beitragvon bubul » Di Dez 27, 2016 7:04 pm

I've said i've installed yacy on a debian server and since 3 ou 4 days, it's said me yacy can't be reached via port 8090, but before it worked good and i've not changed anything to configuration:
http://109.238.10.103:8090/index.html

Finally i've found the problem, i've set the option to protect all pages but it protect the search page too, i want protect all systems page, not the public search page ! Is there an option for that only ?


And a big problem, i've tried to change option to "search portal for your own web pages" and it unload all page crawled, i've changed again to Community-based web search and it show me millions of urls but the problem is now that yacy don't find anything often and it take one minute or more to show search page ?! What is the problem ? Before when i search for "alice miller" (i've crawled website http://alice-miller.com/) if find without problem links but not now, last search it show me nothing :
http://109.238.10.103:8090/yacysearch.h ... Offset=-60

Same problem with "laine de bois" (french word for isolation tool) , a few days before it find links but nothing now
http://109.238.10.103:8090/yacysearch.h ... Offset=-60

And why it's soo slow, my server is 2To , 6gb for yacy memory and it never do more than 200 or 300 page maximum / minute ?
bubul
 
Beiträge: 23
Registriert: Mo Okt 24, 2016 11:57 am

Re: Big Probleme With yacy installation on debian

Beitragvon luc » Mi Dez 28, 2016 8:33 am

Hi bubul :
- your admin protected pages require admin authentication to be used, and you configured your search main page to not display the administration button but to be publicly accessible : isn't it what you wanted?
- when you switch between modes, you also switch your internal index so it is normal behavior you do not see anymore the crawled pages in other modes : each mode has its own index data.
- in 1.90 release, switching between modes doesn't work properly (see mantis 686 ), but this issue has been fixed in the latest 1.92 release. So you should upgrade, or restart your peer after every mode switch.
- regarding crawl efficiency, it is quite difficult to analyze, but network can also be a limiting factor, among many others...

Best regards
luc
 
Beiträge: 276
Registriert: Mi Aug 26, 2015 1:04 am

Re: Big Probleme With yacy installation on debian

Beitragvon bubul » Mi Dez 28, 2016 5:53 pm

thanks but i've already restarted and it seem to work now in p2p normal mode but still nothing in search results !
bubul
 
Beiträge: 23
Registriert: Mo Okt 24, 2016 11:57 am

Re: Big Probleme With yacy installation on debian

Beitragvon bubul » Mi Dez 28, 2016 6:19 pm

I've in attachment pictures used by yacy but optimized in size.
Dateianhänge
rss_optimized.png
rss_optimized.png (1.03 KiB) 457-mal betrachtet
YaCyLogo_60ppi_optimized.png
YaCyLogo_60ppi_optimized.png (2.53 KiB) 457-mal betrachtet
YaCyLogo_120ppi_optimized.png
YaCyLogo_120ppi_optimized.png (4.04 KiB) 457-mal betrachtet
bubul
 
Beiträge: 23
Registriert: Mo Okt 24, 2016 11:57 am


Zurück zu English

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 1 Gast