http://localhost:8080/index.html?display=1

Hier finden YaCy User Hilfe wenn was nicht funktioniert oder anders funktioniert als man dachte. Bei offensichtlichen Fehlern diese bitte gleich in die Bugs (http://bugs.yacy.net) eintragen.
Forumsregeln
In diesem Forum geht es um Benutzungsprobleme und Anfragen für Hilfe. Wird dabei ein Bug identifiziert, wird der thread zur Bearbeitung in die Bug-Sektion verschoben. Wer hier also einen Thread eingestellt hat und ihn vermisst, wird ihn sicherlich in der Bug-Sektion wiederfinden.

http://localhost:8080/index.html?display=1

Beitragvon apfelmaennchen » Di Jun 02, 2009 7:32 pm

Bei mir zeigt http://localhost:8080/index.html?display=1 unter Mac OS X mit Safari (beta4) und Firefox 3 unterschiedliches an!?
Im Speziellen geht es um die Menüleiste links, die mit Safari und Opera nicht angezeigt wird, mit Firefox aber schon!
Das hat nichts mit der neuen Sidebar rechts zu tun (hab ich getestet), wenngleich die bei mir jetzt mit display=1 unter Firefox nicht mehr richtig angezeigt wird.

Kann das mal jemand mit anderen Browsern und Betriebssystemen überprüfen....ich geh gleich mal an meine Linuxkiste, da hab ich nochmal Firefox 3, Midori (Webkit) und Opera zum Testen.

Was sollte denn mit display=1 angezeigt werden...nur falls ich mich dran mache das zu richten muss ich ja wissen, was der Soll-Zustand ist :-)

Gruß!
apfelmaennchen
apfelmaennchen
 
Beiträge: 429
Registriert: Mo Aug 20, 2007 7:06 pm

Re: http://localhost:8080/index.html?display=1

Beitragvon asdfgamed » Mi Jun 03, 2009 5:06 pm

firefox (3.0.10): sidebar!
ie (8): keine sidebar
os: xp sp3
asdfgamed
 

Re: http://localhost:8080/index.html?display=1

Beitragvon Lotus » Mi Jun 03, 2009 8:15 pm

Ich habe im Firefox 3, IE 7 und Opera 9.64 eine Sidebar (links). Und die Navigatoren werden auch angezeigt. (r6012)
Lotus
 
Beiträge: 1699
Registriert: Mi Jun 27, 2007 3:33 pm
Wohnort: Hamburg


Zurück zu Fragen und Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste