Surftips und Yacy Supporters [closed]

Hier finden YaCy User Hilfe wenn was nicht funktioniert oder anders funktioniert als man dachte. Bei offensichtlichen Fehlern diese bitte gleich in die Bugs (http://bugs.yacy.net) eintragen.
Forumsregeln
In diesem Forum geht es um Benutzungsprobleme und Anfragen für Hilfe. Wird dabei ein Bug identifiziert, wird der thread zur Bearbeitung in die Bug-Sektion verschoben. Wer hier also einen Thread eingestellt hat und ihn vermisst, wird ihn sicherlich in der Bug-Sektion wiederfinden.

Surftips und Yacy Supporters [closed]

Beitragvon Vega » Do Jul 09, 2009 7:47 pm

sind auf meinem Peer ohne Funktion, dh. es werden keine Url's angezeigt - denke das sich da nur etwas verklemmt hat - was muss/kann ich löschen um das wiederzubeleben ????

Gruß,
Thomas
Zuletzt geändert von Vega am So Jul 12, 2009 11:59 am, insgesamt 1-mal geändert.
Vega
 
Beiträge: 824
Registriert: Mi Jun 27, 2007 3:34 pm
Wohnort: Dresden

Re: Surftips und Yacy Supporters

Beitragvon Vega » Sa Jul 11, 2009 7:02 am

Hat keiner nee Idee dazu ?

Thomas
Vega
 
Beiträge: 824
Registriert: Mi Jun 27, 2007 3:34 pm
Wohnort: Dresden

Re: Surftips und Yacy Supporters

Beitragvon PCA42 » Sa Jul 11, 2009 9:49 am

Da das Ganze über die Peer-News gesteuert wird, versuch mal unter "DATA/INDEX/freeworld/NETWORK/" die news*-Dateien zu löschen. Achtung: nicht alles löschen, da ist auch deine Seed-Datei mit bei.
PCA42
 
Beiträge: 621
Registriert: Mi Jan 23, 2008 4:19 pm
Wohnort: @Home

Re: Surftips und Yacy Supporters

Beitragvon Vega » So Jul 12, 2009 11:58 am

@PCA42 - Danke !

Nach dem löschen der Dateien:
news.db
newsIn.stack
newsOut.stack
newsProcessed.stack
newsPublished.stack

funktioniert es wieder.

Gruß,
Thomas
Vega
 
Beiträge: 824
Registriert: Mi Jun 27, 2007 3:34 pm
Wohnort: Dresden


Zurück zu Fragen und Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron