Balancer no profile entry for handle

Hier finden YaCy User Hilfe wenn was nicht funktioniert oder anders funktioniert als man dachte. Bei offensichtlichen Fehlern diese bitte gleich in die Bugs (http://bugs.yacy.net) eintragen.
Forumsregeln
In diesem Forum geht es um Benutzungsprobleme und Anfragen für Hilfe. Wird dabei ein Bug identifiziert, wird der thread zur Bearbeitung in die Bug-Sektion verschoben. Wer hier also einen Thread eingestellt hat und ihn vermisst, wird ihn sicherlich in der Bug-Sektion wiederfinden.

Balancer no profile entry for handle

Beitragvon hillenbr » Do Aug 13, 2009 7:15 am

Hallo,

vor ein paar Tagen ist Yacy abgestürzt, der Prozess ließ sich aber nicht beenden und ich musste ihn mit "kill -9" beenden. Seitdem erhalte ich nach dem Starten von Yacy immer wiederkehrend folgende Meldungen mit wechselnder IP-Adresse. Die Handles "Qa_7zQR0su0A" und "15mJEQ9iRoQR" tauchen sehr oft auf, es gibt aber noch weitere.

W 2009/08/13 08:09:17 Balancer no profile entry for handle Qa_7zQR0su0A
W 2009/08/13 08:09:17 Balancer no profile entry for handle Qa_7zQR0su0A
W 2009/08/13 08:09:17 Balancer no profile entry for handle 15mJEQ9iRoQR
W 2009/08/13 08:09:17 Balancer no profile entry for handle 15mJEQ9iRoQR
W 2009/08/13 08:09:17 Balancer no profile entry for handle 15mJEQ9iRoQR
I 2009/08/13 08:09:17 SERVER Closing main socket of thread 'Session_141.52.175.20:40979#0'
I 2009/08/13 08:09:17 SERVER check for Session_141.52.175.84:56573#0: 12575268 ms alive, stopping thread

Parallel dazu ist die Yacy-GUI mal erreichbar und mal nicht und reagiert sehr träge. Was muss ich tun, damit Yacy wieder läuft.


Markus
hillenbr
 
Beiträge: 3
Registriert: Fr Jun 26, 2009 10:31 am

Re: Balancer no profile entry for handle

Beitragvon Lotus » Do Aug 13, 2009 8:38 pm

Die Handles beziehen sich jeweils auf einen Crawl-Auftrag. Im Nachhinein ist da nichts mehr zu retten. Es gab da jedoch einen Bug der in einer aktuellen Version behoben wurde.

hillenbr hat geschrieben:Parallel dazu ist die Yacy-GUI mal erreichbar und mal nicht und reagiert sehr träge. Was muss ich tun, damit Yacy wieder läuft.
Lotus
 
Beiträge: 1699
Registriert: Mi Jun 27, 2007 3:33 pm
Wohnort: Hamburg


Zurück zu Fragen und Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast