SVN 6292 - Yacy hat sich geloopt

Hier finden YaCy User Hilfe wenn was nicht funktioniert oder anders funktioniert als man dachte. Bei offensichtlichen Fehlern diese bitte gleich in die Bugs (http://bugs.yacy.net) eintragen.
Forumsregeln
In diesem Forum geht es um Benutzungsprobleme und Anfragen für Hilfe. Wird dabei ein Bug identifiziert, wird der thread zur Bearbeitung in die Bug-Sektion verschoben. Wer hier also einen Thread eingestellt hat und ihn vermisst, wird ihn sicherlich in der Bug-Sektion wiederfinden.

SVN 6292 - Yacy hat sich geloopt

Beitragvon bluumi » Do Sep 17, 2009 11:19 pm

Mehr zur info:

Code: Alles auswählen
I 2009/09/15 22:27:48 INDEX-TRANSFER-DISPATCHER STORE: Chunk vTFYbAW7Q9__ has failed to transmit index; marked peer as busy
I 2009/09/15 22:27:48 INDEX-TRANSFER-DISPATCHER STORE: Chunk vTFYbAW7Q9__ has failed to transmit index; marked peer as busy
I 2009/09/15 22:27:48 INDEX-TRANSFER-DISPATCHER STORE: Chunk vTFYbAW7Q9__ has failed to transmit index; marked peer as busy


Leider habe ich nur noch 10 Yacylogfiles voll mit obiger Meldung, erzeugt von 15.9 bis "gerade eben" (17.9). Anfangs hunderte pro sekunde, am schluss nur noch ne Zeile alle 4-5 Std :)
Was es ausgelöst hat, kann ich nicht sagen, was sich erhängt hat auch nicht. Vermutlich hat es jedoch bereits am 11.9 begonnen, denn ich hab tausende blobs vom 11.9 - 15.9 mit identischer grösse.
Nun habe ich ihn gekillt und starte/warte :)

Danach mach ich nen update und hoffe dass der fehler bereits nimmer auftauchen wagt.
bluumi
 
Beiträge: 388
Registriert: Mi Okt 08, 2008 7:27 am

Zurück zu Fragen und Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast