Unerwarteter auto-deploy

Hier finden YaCy User Hilfe wenn was nicht funktioniert oder anders funktioniert als man dachte. Bei offensichtlichen Fehlern diese bitte gleich in die Bugs (http://bugs.yacy.net) eintragen.
Forumsregeln
In diesem Forum geht es um Benutzungsprobleme und Anfragen für Hilfe. Wird dabei ein Bug identifiziert, wird der thread zur Bearbeitung in die Bug-Sektion verschoben. Wer hier also einen Thread eingestellt hat und ihn vermisst, wird ihn sicherlich in der Bug-Sektion wiederfinden.

Unerwarteter auto-deploy

Beitragvon dulcedo » Do Mai 27, 2010 10:05 am

Code: Alles auswählen
I 2010/05/18 22:19:36 PLASMA caught terminate request: auto-deploy for yacy_v0.95_20100518_6886.tar.gz
S 2010/05/18 22:19:36 SHUTDOWN caught termination signal
I 2010/05/18 22:19:36 SERVER Closing server socket ...
I 2010/05/18 22:19:36 SERVER Closing server sessions ...
D 2010/05/18 22:19:36 BusyThread socket-job interrupted: Socket closed
I 2010/05/18 22:19:36 SERVER Closing server socket ...
I 2010/05/18 22:19:36 SERVER Closing server sessions ...
S 2010/05/18 22:19:36 BusyThread thread 'httpd:8120' terminated.
S 2010/05/18 22:19:36 SHUTDOWN sent termination signal to server socket
S 2010/05/18 22:19:36 SHUTDOWN server has terminated


Ich habe den peer nicht angefasst, auto-update ist ausgeschaltet. Aktuell installiert und seit Tagen laufend war 0.95/6896. Nach diesem seltsamen Installationsversuch hat er sich heruntergefahren.
dulcedo
 
Beiträge: 1006
Registriert: Do Okt 16, 2008 6:36 pm
Wohnort: Bei Karlsruhe

Re: Unerwarteter auto-deploy

Beitragvon Orbiter » Di Jun 01, 2010 11:28 am

ich bin den ganzen relevanten Code durchgegangen: es gibt 3 Möglichkeiten wie es zu einem Update kommen kann:
- per auto-update in cleanup prozess (müsste man bei dir ausschliessen)
- per Steering-Kommando über http: geht nur wenn man den log-in kennt oder kein PW vergeben ist
- per ConfigUpdate_p servlet: get auch nur über localhost oder mit PW

In den beiden letzten Fällen steht im Log auch noch was das ausgelöst hat. Der Entrag fehlt in deiner Beschreibung. Hast du den log noch?
Orbiter
 
Beiträge: 5797
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main


Zurück zu Fragen und Antworten

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 3 Gäste

cron