[closed] Zurueckblaettern in Table_API_p.html fixed

Hier finden YaCy User Hilfe wenn was nicht funktioniert oder anders funktioniert als man dachte. Bei offensichtlichen Fehlern diese bitte gleich in die Bugs (http://bugs.yacy.net) eintragen.
Forumsregeln
In diesem Forum geht es um Benutzungsprobleme und Anfragen für Hilfe. Wird dabei ein Bug identifiziert, wird der thread zur Bearbeitung in die Bug-Sektion verschoben. Wer hier also einen Thread eingestellt hat und ihn vermisst, wird ihn sicherlich in der Bug-Sektion wiederfinden.

[closed] Zurueckblaettern in Table_API_p.html fixed

Beitragvon Quix0r » Do Nov 04, 2010 7:44 pm

Das Zurueckblaettern auf der Table_API_p.html Seite konnte ich mit folgenden Patch unterbinden, wenn ein Scheduler aktiviert bzw. geaendert wurde.

Hier der Download-Link:
http://free-search.yacy/repository/yacy ... .patch.bz2

Oder alternativ:
http://www.mxchange.org/downloads/yacy/ ... .patch.bz2

Das Patch klappt nun wunderbar. :)
Zuletzt geändert von Quix0r am Mo Dez 06, 2010 7:46 pm, insgesamt 3-mal geändert.
Quix0r
 
Beiträge: 1345
Registriert: Di Jul 31, 2007 9:22 am
Wohnort: Krefeld

Re: Template-Engine gibt UNRESOLVED_PATTERN aus

Beitragvon Lotus » Do Nov 04, 2010 9:18 pm

Probiere einmal das Target compile all (o.ä.).
Lotus
 
Beiträge: 1699
Registriert: Mi Jun 27, 2007 3:33 pm
Wohnort: Hamburg

Re: Template-Engine gibt UNRESOLVED_PATTERN aus

Beitragvon Quix0r » Do Nov 04, 2010 9:32 pm

Das hatte ich bereits, aber offensichtlich musste neugestartet werden, obwohl ich eigentlich den Template-Compiler-Cache ausgeschaltet hatte. Nun klappt das Patch bereits wunderbar. :) Einfach mal mit mehr als 25 Eintraegen in http://localhost:8080/Table_API_p.html? ... er=crawler ausprobieren, dann wirst du ohne meinem Patch sehen, dass nachdem du einmal oder spaetestens beim zweiten Mal die Anzeige auf die erste Seite "zurueckspringt", da die zwei Parameter startRecord=25&maximumRecords=25 fehlten.
Quix0r
 
Beiträge: 1345
Registriert: Di Jul 31, 2007 9:22 am
Wohnort: Krefeld

Re: [PATCH] Zurueckblaettern in Table_API_p.html fixed

Beitragvon Orbiter » Di Feb 15, 2011 12:17 am

fix in SVN 7483
Orbiter
 
Beiträge: 5796
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main


Zurück zu Fragen und Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste