[gelöst] Symbole an der Admin-Konsole nach der Anmeldung

Hier finden YaCy User Hilfe wenn was nicht funktioniert oder anders funktioniert als man dachte. Bei offensichtlichen Fehlern diese bitte gleich in die Bugs (http://bugs.yacy.net) eintragen.
Forumsregeln
In diesem Forum geht es um Benutzungsprobleme und Anfragen für Hilfe. Wird dabei ein Bug identifiziert, wird der thread zur Bearbeitung in die Bug-Sektion verschoben. Wer hier also einen Thread eingestellt hat und ihn vermisst, wird ihn sicherlich in der Bug-Sektion wiederfinden.

[gelöst] Symbole an der Admin-Konsole nach der Anmeldung

Beitragvon flegno » Di Aug 19, 2014 3:14 pm

Ich empfinde es als irritierend, dass die Menüpunkte in der Admin-Konsole http://search.yacy.net/Status.html auch nach der Anmeldung als Admin immer noch mit einem Schloss Bild versehen sind. Ich rege an, dass nach der Anmeldung an der Admin-Konsole der Schloss durch ein neutrales Symbol ersetzt wird bspw. durch einen grauen Punkt Bild. Falls das jetzige Verhalten mit dem Schloß als Fehler einzustufen ist, bitte ein Zeichen geben, ich erstelle dann einen Fehlerbericht auf http://bugs.yacy.net/.
Zuletzt geändert von flegno am Do Aug 21, 2014 8:20 pm, insgesamt 1-mal geändert.
flegno
 
Beiträge: 232
Registriert: So Aug 17, 2014 4:23 pm

Re: Symbole an der Admin-Konsole nach der Anmeldung

Beitragvon Orbiter » Di Aug 19, 2014 7:29 pm

tatsächlich, ich glaube es ist noch niemand aufgefallen dass diese Symbolik verwirrend sein kann und neuen Usern das Gefühl gibt, auf diese Menüpukte gar nicht klicken zu können. Ich schaue mal ob es dafür eine einfache Lösung gibt.
Orbiter
 
Beiträge: 5778
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: Symbole an der Admin-Konsole nach der Anmeldung

Beitragvon Orbiter » Di Aug 19, 2014 8:01 pm

ging tatsächlich einfach, hab nun ein unlock-Symbol statt des lock-Symbols wenn der Admin eingeloggt ist an der Stelle des Lock-Zeichens. Update in yacy_1.73.9282
Orbiter
 
Beiträge: 5778
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: Symbole an der Admin-Konsole nach der Anmeldung

Beitragvon flegno » Mi Aug 20, 2014 8:30 am

Orbiter hat geschrieben: Update in yacy_1.73.9282
Hab' versucht Update in yacy_1.73.9282 auf diesen Websites
zu finden. Leider ohne Erfolg. Für ein Link zu der yacy_1.73.9282 Version wäre ich dankbar.

Gruss, flegno
flegno
 
Beiträge: 232
Registriert: So Aug 17, 2014 4:23 pm

Re: Symbole an der Admin-Konsole nach der Anmeldung

Beitragvon Orbiter » Mi Aug 20, 2014 10:24 am

einfach /ConfigUpdate_p.html aufrufen und Release auswählen! Dazu gibts tatsächlich auch ein Tutorial Video:
Orbiter
 
Beiträge: 5778
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: Symbole an der Admin-Konsole nach der Anmeldung

Beitragvon flegno » Mi Aug 20, 2014 2:28 pm

Orbiter hat geschrieben:einfach /ConfigUpdate_p.html aufrufen und Release auswählen! Dazu gibts tatsächlich auch ein Tutorial Video:

Herzlichen Dank für die Antwort, Orbiter. Sobald ich weiss, wo was zu finden ist, bin ich YaCy-Experte. Und vlt. schafft die YaCy-Community zu diesem Zeitpunkt die Interessenten mit Antworten zu versorgen ohne für den Wettberwerber(Google/ Youtube) Werbung zu machen ;-).
flegno
 
Beiträge: 232
Registriert: So Aug 17, 2014 4:23 pm


Zurück zu Fragen und Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron