TLS Port wird nicht geoeffnet (pkcs12)

Hier finden YaCy User Hilfe wenn was nicht funktioniert oder anders funktioniert als man dachte. Bei offensichtlichen Fehlern diese bitte gleich in die Bugs (http://bugs.yacy.net) eintragen.
Forumsregeln
In diesem Forum geht es um Benutzungsprobleme und Anfragen für Hilfe. Wird dabei ein Bug identifiziert, wird der thread zur Bearbeitung in die Bug-Sektion verschoben. Wer hier also einen Thread eingestellt hat und ihn vermisst, wird ihn sicherlich in der Bug-Sektion wiederfinden.

TLS Port wird nicht geoeffnet (pkcs12)

Beitragvon Flow » Do Nov 20, 2014 2:05 pm

Ich versuchte mittels http://www.yacy-websuche.de/wiki/index. ... onnections TLS zu aktivieren.

Den pkcs12 keystore habe ich erstellt, CACert cert war vorhanden. Nun steht folgendes in yacy.conf

Code: Alles auswählen
port.ssl=8091
pkcs12ImportFile=DATA/SETTINGS/maju_keystore.pkcs12
pkcs12ImportPwd=foobar


k.a. ob relevant aber

Code: Alles auswählen
keyStore=defaults/freeworldKeystore
keyStorePassword=freeworld

ist auch noch vorhanden.

Danach habe ich den Haken bei "with SSL" im web interface gesetzt und yacy neu gestartet. Trotzdem oeffnet yacy nur einen Port:

Code: Alles auswählen
netstat -lntup |grep java
tcp        0      0 0.0.0.0:8090            0.0.0.0:*               LISTEN      17571/java   


in den logs kann ich auch nichts finden. Wie kann ich herausfinden warum TLS nicht will und das Problem beheben?
Flow
 
Beiträge: 1
Registriert: Do Nov 20, 2014 1:48 pm

Zurück zu Fragen und Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast