Bilder Preview (ViewImage.png)

Hier finden YaCy User Hilfe wenn was nicht funktioniert oder anders funktioniert als man dachte. Bei offensichtlichen Fehlern diese bitte gleich in die Bugs (http://bugs.yacy.net) eintragen.
Forumsregeln
In diesem Forum geht es um Benutzungsprobleme und Anfragen für Hilfe. Wird dabei ein Bug identifiziert, wird der thread zur Bearbeitung in die Bug-Sektion verschoben. Wer hier also einen Thread eingestellt hat und ihn vermisst, wird ihn sicherlich in der Bug-Sektion wiederfinden.

Bilder Preview (ViewImage.png)

Beitragvon Crystalgazer » Do Aug 27, 2015 6:59 pm

Hi zusammen,

Ich habe ein Problem bei der Bildersuche.
Ich bekomme Thumbnails NUR dann angezeigt wenn ich die Suche über localhost:8090 durchführe.
Rufe ich die Suchmaschine über die öffentliche URL auf, sehe ich nur die Rahmen für die Thumbnails :?

Ich habe mal ein bischen mit Firebug herumgegraben und herausgefunden daß beim Aufruf über die öffentliche URL
der Link /ViewImage.png nicht gültig ist. Firebug meldet:"Failed to load the given url".

<img width="128" height="128" alt="hartziv_160.jpg" src="/ViewImage.png?maxwidth=128&maxheight=128&isStatic=true&quadratic=&url=http://www.gegen-hartz.de/images/hartziv_160.jpg">


Über die Forensuche habe ich gesehen, daß das Thema früher schonmal behandelt wurde, allerdings hilft mir das nicht wirklich weiter.

Yacy hat bei mir die Version: 1.83/9250

Hat jemand eine Idee wie dieses Problem gelöst werden kann oder was ich einstellen muß damit das funktioniert :P

Gruß Alex
Crystalgazer
 
Beiträge: 10
Registriert: Mi Aug 12, 2015 8:38 pm

Re: Bilder Preview (ViewImage.png)

Beitragvon Orbiter » Fr Aug 28, 2015 5:31 pm

oh, danke für den Hinweis! Ich gucke mal wenn ich wieder vom Urlaub zurück bin!
Orbiter
 
Beiträge: 5769
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: Bilder Preview (ViewImage.png)

Beitragvon Crystalgazer » Fr Aug 28, 2015 6:52 pm

Hallo Orbiter,

vielen Dank für die Antwort :)

Mittlerweile habe ich Zugriff auf Previewbilder :o
ABER, nur dann wenn ich vorher eine passwortgeschützte Seite aufrufe und mich als Admin einlogge. Wenn ich
nach einem Admin-Login eine Bildersuche durchführe sind die Bilder alle da :shock:

Einem nichtauthentifizierten Remote-User fehlen anscheinend Zugriffsrechte :? .

Vielleicht hilft Dir das ein bischen weiter :roll:

Gruß Alex
Crystalgazer
 
Beiträge: 10
Registriert: Mi Aug 12, 2015 8:38 pm


Zurück zu Fragen und Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron