YaCy zweite Instanz ausführen - fehlerhaftes Verhalten?

Forum for developers

YaCy zweite Instanz ausführen - fehlerhaftes Verhalten?

Beitragvon flegno » Mo Sep 01, 2014 5:54 pm

Hallo,

Das Equipment:
  1. ich habe zwei YaCy-Instanzen parallel ausgeführt.
  2. Port-Nr. jeweils 8090 (Öffentlich) und 8091 (Suchportal Intranet).
  3. 8091-Instanz habe ich im Promt-Fenster ausgeführt
  4. Die Administrationsoberfläche habe ich bei diesen zwei Instanzen in Browsern mit separaten Profilen ausgeführt.
Ich habe im 8091-Browser versehentlich als Proxy http://127.0.0.1:8090/autoconfig.pac angegeben. Dann kam eine Aufforderung sich einzuloggen. Die Zugangsdaten für 8091 wurden nicht akzeptiert. Ich habe die Login-Daten vom 8090-System im 8091-Browser eingegeben - diese wurden akzeptiert. Dann habe ich festgestellt, dass 8091-System eine öffentliche externe Adresse vom 8090-System übernommen hat und habe 8091-System über die Admin-Oberfläche heruntergefahren. Dabei habe ich festgestellt, dass im Browser- Fenster, wo http://localhost:8091/ eingeblendet wurde, die 8090-Instanz heruntergefahren wurde. Die 8091-Instanz im Promt-Fenster läuft immer noch.

Unabhängig von meinen Fehlern - ist das Verhalten von YaCy - im localhost:8091- Fenster die 8090-Instanz herunterfahren - so korrekt und nicht zu beanstanden? Ich habe nicht erwartet, dass die Einrichtung eines Roxy-Eintrags im Browser mit der Eingabe eines Passworts verbunden ist. Ist dieser Passwort-Zwang so korrekt?
flegno
 
Beiträge: 232
Registriert: So Aug 17, 2014 4:23 pm

Re: YaCy zweite Instanz ausführen - fehlerhaftes Verhalten?

Beitragvon flegno » Di Sep 02, 2014 3:17 am

Die Logfils, die aus meiner Sicht relevant sind, habe ich gesichert und kann Interessenten bei Bedarf zur Verfügung stellen.
flegno
 
Beiträge: 232
Registriert: So Aug 17, 2014 4:23 pm


Zurück zu YaCy Coding & Architecture

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste