official 1.9 Download broken

Forum for developers

official 1.9 Download broken

Beitragvon reger » Fr Jul 15, 2016 12:05 am

Hi @Orbiter

the official download archives
http://yacy.net/release/yacy_v1.90_20160704_9000.exe
http://yacy.net/release/yacy_v1.90_20160704_9000.tar.gz
were compiled with Java 1.8. Due to collection api changes YaCy v1.9 will not run in Java 1.7 but it requires Java 1.8.
See also bug report http://mantis.tokeek.de/view.php?id=670 . The networklist will prove this true.

I think it's worse while to exchange the archives with a 1.7 compilement.
reger
 
Beiträge: 46
Registriert: Mi Jan 02, 2013 9:23 am

Re: official 1.9 Download broken

Beitragvon Orbiter » Sa Jul 16, 2016 1:07 am

arrr... ok this was a failure.
I exchanged the binaries, but kept the file names. Please re-test.
Orbiter
 
Beiträge: 5792
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: official 1.9 Download broken

Beitragvon Orbiter » Sa Jul 16, 2016 8:11 am

the first peers with YaCy 1.9 and Java 1.7 appear now, so I guess it's fixed.
Orbiter
 
Beiträge: 5792
Registriert: Di Jun 26, 2007 10:58 pm
Wohnort: Frankfurt am Main

Re: official 1.9 Download broken

Beitragvon reger » Sa Jul 16, 2016 10:21 pm

Orbiter hat geschrieben:Please re-test.


It's fine now.
reger
 
Beiträge: 46
Registriert: Mi Jan 02, 2013 9:23 am


Zurück zu YaCy Coding & Architecture

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron